Für die Nutzung unseres Plugins WooCommerce Role-Based Prices wird ein Online-Shop auf WordPress– und WooCommerce-Basis vorausgesetzt, mit folgenden Anforderungen an PHP, MySQL, WordPress und WooCommerce:

  • PHP ab Version 5.2.4
  • MySQL ab Version 5.0
  • eine WordPress-Installation mit WordPress ab Version 4.4
  • WooCommerce ab Version 2.5

Solltest du einen Shop in Deutschland oder Österreich betreiben, empfehlen wir dir zusätzlich unser Plugin WooCommerce German Market, welches dich bei der Umsetzung rechtlicher Vorgaben unterstützt.
Du benötigst noch mehr Funktionalität für deinen Shop? Weitere WooCommerce Plugins und Themes findest du hier bei uns auf MarketPress.

Bei Fragen zur PHP- und MySQL-Version oder zur Wahl eines geeigneten Webhosting-Paketes wende dich bitte an den Support deines Hosters. Halte deine WordPress Installation, das Theme und die Plugins immer auf dem neuesten Stand, um Probleme zu vermeiden.

Wir gehen in dieser Anleitung davon aus, dass du bereits mit WordPress und WooCommerce vertraut bist. Sollte dies nicht der Fall sein, findest du reichlich Anleitungen und Hilfestellung im WordPress Deutschland Forum und auf wooexperten.de. Für WordPress gibt es darüber hinaus einige gute Bücher und auf der Webseite perun.net findest du Anleitungen im Blog und einige E-Books zum Thema WordPress für diverse Zielgruppen.